Okay
  Public Ticket #1394303
portfolio list filter color
Closed

Comments

  • 3DKodo82 started the conversation

    Hi, i've set a portfolio type Masonary (pinterest) with space (image only)

    1) If i change filter color, only numbers (if active) change color, but not the filter category. How can i solve thise issue?

    2) how can i change hover color?

    my site is in maintenance mode!

    Attached files:  portfolio list filter hover color.JPG
      portfolio list filter color.JPG

  •  1,144
    Qode replied

    Hello,

    Try set portfolio filter colors in Qode Options>Fonts>Portfolio:

    https://www.screencast.com/t/Gv684vAZEU

    All the best,

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Also check our articles with useful tips and suggestions

    Best Regards,

    Qode

  •   3DKodo82 replied privately
  •  1,144
    Qode replied

    Hello,

    Portfolio filter has been affected with this snippet you added in Qode Options>General>Custom Css:

    .filter_holder ul li.active span, .filter_holder ul li:hover span {
        color: #bbbbbb !important;
    }
    

    Please remove this snippet.

    All the best,

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Also check our articles with useful tips and suggestions

    Best Regards,

    Qode

  • 3DKodo82 replied

    ok, i've insert the snippet in comment (/*...*/) and now hover it's ok, but active position not work.....work only with google developer tools opened.

    Some advise?


    PS. the custom code in Qode Options>General>Custom Css was present already when i've installed the theme.
    Is this here because i've imported the demo 53?
    Can i erase it?

  •  1,144
    Qode replied

    Hello Kodo,

    Active color is working on our end and we  don't need to open developer tools for this:

    https://www.screencast.com/t/9UWhHdvf69ol

    Try to clear browser cache and also you can try to force active color with this snippet in Qode Options>General>Custom Css:

    .filter_holder ul li.active span {
        color: #ffa12d !important;
    }

    All the best,

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Also check our articles with useful tips and suggestions

    Best Regards,

    Qode

  • 3DKodo82 replied

    Hi, i've made all advise, but nothing....active position not work....i've try Chrome and Firefox and Microsoft Edge!!

  •  1,144
    Qode replied

    Hello again,

    We can't reproduce the issue on our end here is how it looks on Chrome:

    https://www.screencast.com/t/rOax8XozuJa

    On firefox:

    https://www.screencast.com/t/TvukJnrry

    On Internet Explorer:

    https://www.screencast.com/t/VQWIpGJIzaa

    Try to clear browser cache on each browser you're using and check again.

    All the best,

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Also check our articles with useful tips and suggestions

    Best Regards,

    Qode