Okay
  Public Ticket #1427122
Page Edit not working?
Closed

Comments

  • jitecsoft started the conversation

    Just for past a few hours the editing of any page is not working and is showing the error 404. Can you go check and tell me the reason for this, I disabled the plugins and nothing improved and i activated them again. Also it is the condition not only the home page but all post pages.

  •  454
    Qode replied

    Hi there,

    Please try to fix this by following instructions from our article https://qode.ticksy.com/article/11730/ , and if that doesn't help you, please provide us with your wp-admin access so we can login into your site and check this deeper and give you proper answer how to fix it.

    If you have any other questions, just let us know.

    Thanks.

    The new and improved Online Bridge Documentation is live. Check it out now - http://bridge.qodeinteractive.com/

    QodeThemes Support Specialist

  •   jitecsoft replied privately
  •   jitecsoft replied privately
  •  454
    Qode replied

    Hi there,

    thanks for the credentials, we login into your site successfully..

    Regarding to the plugin licence, note that all required plugins are included with theme and you just need to install them and activate from Plugins > Add new - Upload plugin. When you download theme you can find them in theme root folder/plugins https://www.screencast.com/t/YswUPS5C . Note that bundled plugins are included with extended license which cannot be given to end users according to Envato rules. This is explained in details in following Envato article https://help.market.envato.com/hc/en-us/articles/213762463-Bundled-Plugins?_ga=2.245886596.1068361229.1494855372-1438803025.1429707923 .

    Regarding to edit pages with visual composer please try to fix this by adding following line to WordPress .htaccess file:

    SubstituteMaxLineLength 10m

    If you still don't fix this after that please provide us also with FTP credentials so we can get deeper into this issue.

    Thanks.

    The new and improved Online Bridge Documentation is live. Check it out now - http://bridge.qodeinteractive.com/

    QodeThemes Support Specialist

  • jitecsoft replied

    Done it works now after adding the line. Its perfect!!! Thanks. 

  • jitecsoft replied

    so what about the page transitions. Please check when we navigate from one to page to another it shows a white screen.

  •  454
    Qode replied

    Hi there,

    glad to hear that we helped you.

    Regarding to transitions, please try to fix it by following instructions from our article https://qode.ticksy.com/article/9538/ .

    If you need any other help, just let us know.

    Thanks.

    The new and improved Online Bridge Documentation is live. Check it out now - http://bridge.qodeinteractive.com/

    QodeThemes Support Specialist

  • jitecsoft replied

    Top two and then 2nd section 4 post not appearing sometimes on the page load but sometimes show. May be after it is loaded once then the second reload it shows.

    Please see the attachment and then the url: https://101source.com

    Attached files:  Top two and then 2nd section 4 post not appearing.jpg

  •  454
    Qode replied

    Hi there,

    when we open your site the sections load fine. And when we refresh page few times its load correctly. Please try to clear cache and to disable 3rd party plugins one by one and test it every time to see if some of them causing this issue. Also, when we open your site we see that you use old theme version, so we suggested you to update theme. Before you update theme, please create full backup of your site so you can back to previous version if something goes wrong. 

    Theme update instructions can be found here http://bridge.qodeinteractive.com/documentation/2-getting-started/2-3-installing-the-bridge-theme/2-3-4-theme-update/
    Also, we have video tutorials regarding theme update:
    https://www.youtube.com/watch?v=duvezfgPrLY&list=PLNypD600o6nLFmxDfvLXYbH6LjWSoAhaV&index=5
    https://www.youtube.com/watch?v=NI7LJwkXUAA&index=6&list=PLNypD600o6nLFmxDfvLXYbH6LjWSoAhaV

    If you need more help, please just let us know.

    Thanks.

    The new and improved Online Bridge Documentation is live. Check it out now - http://bridge.qodeinteractive.com/

    QodeThemes Support Specialist

  • jitecsoft replied

    DO i need to fix all these and how do you suggest to?

    Attached files:  Do i need to fix this. And how..png

  •  454
    Qode replied

    Hi there,

    a common issue that can occur with users new to installing WordPress themes is a "Broken theme and/or stylesheets missing” error message being displayed when trying to upload or activate the theme. This error message does not mean that the theme you have purchased is broken, it simply means it has been uploaded incorrectly.

    Luckily, there is a very easy fix for this issue https://help.market.envato.com/hc/en-us/articles/202821510?_ga=1.12521394.74287877.1471284950 

    If you have any other questions, just let us know.

    Thanks.

    The new and improved Online Bridge Documentation is live. Check it out now - http://bridge.qodeinteractive.com/

    QodeThemes Support Specialist

  • foneatics replied

    I am also unable to create or edit a new page. I have tried the solutions you posted and this did not work. I even got an internal error when i used this 

    SubstituteMaxLineLength 10m
  •  910
    Qode replied

    Hello foneatics,

    Thanks for writing in.

    First, make sure that you increased server resources, or ask your hosting service to do that for you:

    max_execution_time = 300

    memory_limit = 128M

    upload_max_filesize = 128M

    post_max_size = 256M

    max_input_vars = 3000

    PHP 5.6 (7 is recommended by WP https://wordpress.org/about/requirements/)

    Then, if you tried solution from this article, Visual Composer not working content decoding error, provide us with FTP host, username and password, and also WP admin link, username and password (make sure that reply is set to PRIVATE), so we can inspect this further.

    Write us back how it turned out.

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Best Regards,
    Qode

  • foneatics replied

    I am unable to set to private?

  • jitecsoft replied

    Hi The Qode Instagram Widget not working, plugin is activated and the widget is placed in the section where i need it. but it isnt dropping down or functioning. Whereas the twitter widget is working and showing its feeds on the sidebar. 

  •  910
    Qode replied

    Hello foneatics,

    Since this is not your ticket, you cannot do that, so please open a new ticket, describe your issue precisely, include screenshot, direct link to the issued page, and WP admin link, username and password (make sure that ticket or reply is set to PRIVATE), and our colleagues will assist you as soon as possible.

    - - -

    Hello jitecsoft,

    Please grant us with administrator role, so we can inspect this further.

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Best Regards,
    Qode

  • jitecsoft replied

    Thanks thats fine, i figured it out. I am migrating the server for a better performance. ill get back in a bit.  

  •  454
    Qode replied

    You're welcome.

    Let us know when you do it.

    Best Regards!

    The new and improved Online Bridge Documentation is live. Check it out now - http://bridge.qodeinteractive.com/

    QodeThemes Support Specialist