Okay
  Public Ticket #1573845
Video player doesn't work
Closed

Comments

  •  2
    Kristy Jacobs started the conversation

    Hi,

    I've tried to add a youtube-video through the Video Player element, but somehow it won't work. It only shows the url, instead of the video block. Never had issues before using it on other websites.

    It's not because of the url, since I've tried adding the example video as well (a vimeo-link that's already in the element). That doesn't work either..

    I've updated the theme, but without any results.

    Any idea what the problem could be?

    Thanks!



  •  1,043
    Qode replied

    Hello Kristy,

    Please send us an url to your website and wp-admin login details in private reply and we'll take a closer look.

    All the best,

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Also check our articles with useful tips and suggestions

    Best Regards,

    Qode

  •   Kristy Jacobs replied privately
  •   Qode replied privately
  •   Kristy Jacobs replied privately
  •  1,043
    Qode replied

    Hello Kristy,

    If the issues are related to server configuration, this will be probably resolved  with transfer to official url. 

    Regarding licence we can't give you licence key for plugins because of policy of themeforest, please check this article:

    Where can I find the activation keys for the plugins that came with the theme?

    You can make backup before Wordpress update. Please follow instructions from here:

    http://www.wpbeginner.com/wp-tutorials/how-to-uninstall-and-reinstall-wordpress/

    All the best,

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Also check our articles with useful tips and suggestions

    Best Regards,

    Qode

  •  2
    Kristy Jacobs replied

    Hi,

    I'm aware you can't give me a license key, that's not what I meant! :-) I do have one, I'm just unable to activate the page builder because of all the restrictions and issues - I keep getting errors.

    I'll wait and see if the problems fix itself when the transfer is complete, otherwise I'll contact you guys again!

    Regards,

    Kristy

  •  1,043
    Qode replied

    Hello,

    If you need to activated here:

    https://www.screencast.com/t/WdjtapuDJgk

    You can't do this because Wp-Bakery is bundled plugin and you don't have permission to use activated version. The issues is not related with this, it should working without activation. Please try to re install it as in explained in video  we already sent:

    All the best,

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Also check our articles with useful tips and suggestions

    Best Regards,

    Qode