Okay
  Public Ticket #1587890
Template layout posts
Closed

Comments

  • shintalempers started the conversation

    Hi, 

    How can I make my posts look like the posts in the demo? And how do I edit the elements on the post pages? For example: below my posts there are icons, but they are showing twice per icon. 

    Attached files:  Screen Shot 2018-05-25 at 15.45.04.png

  •  725
    Qode replied

    Hi there,

    Sorry for late response, we were working with limited resources over the weekend.

    I am going to need a little bit more information regarding your question. To what demo are you referring?

    I can see from the screenshot that you are using Qode News plugin and that plugin is styling you single post pages if the default type for Single Post pages is set to 'News Template': https://www.screencast.com/t/uPb0IWvCtq You single post pages can have one of three layouts from that dropdown. On the same page, in Qode Options > Blog > Blog Single you can configure additional options for your single post pages. But if you want to remove something that is not present in theme options, you need to do it with some custom css. In order to try to assist you with this further, please REPLY IN PRIVATE and provide a link to your website and a WP admin access to it as well as some detailed information on what are you specifically trying to achieve. Thanks.

    Best Regards,

    Walt

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Best Regards,

    Qode

  •   shintalempers replied privately
  •  725
    Qode replied

    Hello again,

    Sorry for late response, we were working with limited resources over the weekend.

    I checked your website, and I can see that the layout of your posts is the same as in our demo. Content may be different from post to post, but the general layout is the same. The only thing I can notice is that your sidebar is missing, but you can configure that from Appearance > Widgets and that your color is different, but you can also change that from Qode Options.

    Regarding your duplicated icons, I suggest you update your theme and the plugins to the latest version and test your issue again.

    You can update the theme automatically: http://bridge.qodeinteractive.com/documentation/2-getting-started/2-3-installing-the-bridge-theme/2-3-4-theme-update/2-3-4-2-auto-theme-update/

    And this video shows how to update the theme manually: https://www.youtube.com/watch?v=duvezfgPrLY

    Take a look at this video on how to update your plugins: https://www.youtube.com/watch?v=NI7LJwkXUAA

    And here you can read on how to update the plugins manually: http://bridge.qodeinteractive.com/documentation/2-getting-started/2-4-installing-plugins/2-4-8-updating-plugins/

    Also, I couldn't access your Dashboard using the credentials you have provided: https://www.screencast.com/t/Ja5J9Cu5w

    Best Regards,

    Walt

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Best Regards,

    Qode

  •   shintalempers replied privately
  •   shintalempers replied privately
  •  725
    Qode replied

    Hello again,

    That is exactly how it is supposed to look when viewing your page in the Back End, using Classic mode of WPBakery Page Builder. If you want to see elements and how are they positioned, switch to Backend Editor of WPBakery Page Builder: https://www.screencast.com/t/Dptm3bbhqiSg

    If that is not the case, please elaborate your question a bit, and provide some more information on what are you exactly trying to achieve. Also include a couple of screenshots.

    All the Best,

    Walt

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Best Regards,

    Qode

  •   shintalempers replied privately
  •  725
    Qode replied

    Hi,

    You have some custom css in Qode Options > General > Custom Code > Custom CSS field that is styling your active and on hover background color of your menu items: https://www.screencast.com/t/ok2qDDdTmJ Changing that value will change the color.

    The only way for those images to have the same size is to upload same size images.

    Best Regards,

    Walt

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Best Regards,

    Qode

  •   shintalempers replied privately
  •  725
    Qode replied

    Hello again,

    You have just added a page as a menu item and named that page the same as your posts category. But the page and category aren't connected between themselves. If you want to display posts from that specific category, you need to add a custom link in your menu and set it to point to category page, for example: http://mudramamis.nl/category/magic-mami/ The same procedure is for the rest of your menu items/categories: https://www.screencast.com/t/8V3Jjvyr

    Or you can use your pages that you have already built and add some element on that page, for example Latest Posts 2 and set those elements to show posts only from desired category: https://www.screencast.com/t/pkIsRFY8

    Since Layer Slider is a 3rd party plugin, regretfully, we have limited support for it that only covers its compatibility issues with our themes.

    So any question related to transitions, responsiveness, animations or how the certain feature works, would be getting outside the support loop we can offer.

    You may refer to Layer Slider online documentation: https://layerslider.kreaturamedia.com/documentation/

    Or try to contact them over plugin author dashboard for more general questions.

    All the Best,

    Walt

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Best Regards,

    Qode