Okay
  Public Ticket #1607595
Slider Revolution
Open

Comments

  • Dounia Habach started the conversation

    Hello, I did a video html5  in the slider revolution, everything works fine, but when i enable the autoplay, the music of the video disappears. I checked the mute button is off everywhere.

    Thanks

  •  1,017
    Qode replied

    Hello Dounia,

    You probably have this issue in Chrome browser. Google chrome changed it's policy and autoplay videos with sound are disabled by default. Please check this article:

    https://developers.google.com/web/updates/2017/09/autoplay-policy-changes

    Best regards,

    Daniel

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Also check our articles with useful tips and suggestions

    Best Regards,

    Qode

  • Dounia Habach replied

    Hello, thank you for your answer unfortunately it doesn't work of every browser

  •  1,017
    Qode replied

    Hello again,

    As Revolution Slider is a 3rd party plugin, regretfully, we have limited support for it that only covers its compatibility issues with our themes. So any question related to transitions, animations or how the certain feature works, would be getting outside the support loop we can offer.

     You may refer to Revolution Slider online documentation: http://revolution.themepunch.com/documentation/ or try to contact them over plugin author dashboard for more general questions.

    Best regards,

    Daniel

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Also check our articles with useful tips and suggestions

    Best Regards,

    Qode