Okay
  Public Ticket #1743900
Custom Logo Link JS Bug
Open

Comments

  •  2
    Fernando started the conversation

    Hello.

    I posted a similar thread a while back.

    https://qode.ticksy.com/ticket/1452826/

    I'm trying to use a custom logo link so when they click on the logo it takes you to another page (instead of the website's home) 

    I'm using in the custom JS field:

    $j('.q_logo a').attr('href','https://lakecliffonlaketravis.org/home/');

    It seems a Bridge update broke this functionality again. 

    It was working before.  I have the most recent Bridge  16.8 installed.

    Just wanted to point this to the developers so they can fix it in the next update.

    Thanks

  •  917
    Qode replied

    Hi there,

    Thanks for writing in.

    I just pasted the same code to the Qode Options > General > Custom JS field in my local installation of the bridge theme (version 16.9) and it's working properly.

    Can you please provide temporary wp admin credentials so we can take a closer look?

    Best,

    George

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Best Regards,
    Qode

  •   Fernando replied privately
  •  1,144
    Qode replied

    Hi Fernando,

    For  Left Menu layout, custom js should be:

    $j('.q_logo_vertical a').attr('href','https://lakecliffonlaketravis.org/home');
    

    I entered this modified code and it's working properly.

    Best regards,

    Daniel

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Also check our articles with useful tips and suggestions

    Best Regards,

    Qode

  •  2
    Fernando replied

    Perfect. 

    Thank you very much for your help

  •  1,144
    Qode replied

    You're welcome.

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Also check our articles with useful tips and suggestions

    Best Regards,

    Qode