Okay
  Public Ticket #219267
Video Timing
Closed

Comments

  • Tony started the conversation

    Hi - I am using video backgrounds across all my slides on the Qode slider. The first slide video works great. However, the other videos sometimes start at the end and loop back to their starts and then play only 3/4 of the video from that point.

    Each video is the same length (11 sec) so it's not a timing issue in my mind. Any thought as to why this is occurring? Thanks.

  •  401
    Qode replied

    Hi,

    Can you send me WP admin access to inspect this?

    Did you set 11000 for slide_animation attribute in Qode Slider?

    Best Regards,

    Qode


    Customer Support

    Sign up for our newsletter :)

  •   Tony replied privately
  •  401
    Qode replied

    Hi,

    can you put all formats for all videos? Different browsers using diffrent video formats so you need to put all formats.

    Best Regards,
    Qode


    Customer Support

    Sign up for our newsletter :)

  • Tony replied

    Hi - I did all of the conversions with each video.

    I changed the time of them from 11 to 9 seconds.

    I tried the transition speed at 9000 and various levels (8700, 8600, etc.) and I'm still experiencing the same problems. Typically the first run through of the videos works OK but the second run through the last few seconds of the video plays and then loops, throwing the timing of the entire show off. 

    Any thoughts?

  •  401
    Qode replied

    Hi,

    This is happened because browser need to download each video file one by one and if net is slower or internet connection is overloaded then you will got this problem, because if your net can't download your video file for example for this 9s (slide animation) then you will got this problem to some time your video start on half, then to end of 1/3 etc. You need to wait to your browser download each video files and then your slider will works fine, but this is not good options for your site users if someone have slower net then he will see this problem. 

    Also this is not good practice for site speed and optimization, because your site (this page) is too large with these video files and needs a lot time to load completely.

    Best Regards,

    Qode


    Customer Support

    Sign up for our newsletter :)