Okay
  Public Ticket #319297
Pie Chart with Icon: Shortcode broken
Open

Comments

  • Manuel started the conversation

    Hi,

    when using the shortcode button in the visual editor for text areas in VC, the Pie Chart with Icon does not work. The popup window is incomplete, the icon selection is not correctly loaded, and after that the loading seems to stop (no more options, no Submit button).

    Maybe there is a bug?

    Best Regards,

    Manuel

  •  382
    Qode replied

    Hi Manuel,

    obviously there is some problem, whether on theme installation or server configuration, we need to check that, so please send us login details (as private comment) so we can find the cause of the problem. As we can see, there is some problem with jQuery, so you can try to deactivate plugins and custom JS code if you added it.

    Best Regards,

    Qode

  •   Manuel replied privately
  •  382
    Qode replied

    Hi,

    You should upload and activate our theme, because, you have other theme activated on your site. Activate our theme and send us link to this page and we will try to inspect your issue.

    Best Regards,

    Qode

  •   Manuel replied privately
  • Manuel replied

    This is to open the ticket again.

  •  382
    Qode replied

    Hi,

    We tested Pie Chart with Icon and it seems to work fine. We made test page: http://de.movemeta.org/test-page/

    Let us know if you still have an issue or send some screen-shot.

    Best Regards,

    Qode

  • Manuel replied

    Thank you for checking, you are very right. I have no idea how this came up, some hickup probably.

  •  348
    Qode replied

    Hi Manuel, 

    We just tried to access your wp admin but with no success: https://www.screencast.com/t/BkNtyh69q

    Please grant us access so we can take closer look

    Kind regards

    If you comment on your ticket before we reply, your ticket will be pushed down the list. We reply to tickets in the order they arrive into our ticketing system.

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    After you have updated WordPress to version 4.5 or higher, please make sure to also update your theme and the Visual Composer plugin to the latest versions. To update Visual Composer, after you update the theme to the latest version just uninstall Visual Composer and then a notification will appear at the top of your screen that a required plugin needs to be installed. Install Visual Composer via this notification and you will get the latest version. Please also make sure to clear your browser cache after you have updated Visual Composer

    -------------------
    Best regards
    Qode

  •   Manuel replied privately
  •  590
    Qode replied

    Hello,

    Sorry for delay in response. Your latest reply is from 4. december 2014. Now we can login to your website, but we don't know what is the issue:

    "Manuel replied 

    Thank you for checking, you are very right. I have no idea how this came up, some hickup probably."

    Maybe there are some problems with ticksy system and we can't see some of your latest replies. Can you please tell us again what is the issue and send us an url to specific page.

    All the best,

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Also check our articles with useful tips and suggestions

    Best Regards,

    Qode

  • Manuel replied

    Hello,

    your colleague continued from this thread here. However, someone seems to have deleted it then. The problem is that I cannot successfully choose another font for testimonials. Please have a look at our website.

    Best

    Manuel

  •  590
    Qode replied

    Hello Manuel,

    We can see previous thread.  We changed font family to Arial in Qode Options>Elements>Testimonials:

    https://www.screencast.com/t/T4DOqYHAm

    And it's working:

    https://www.screencast.com/t/tXS6k8gXQeq

    So you can try to use some other font there.

    If you want to change font family for author separately, add this snippet in Qode Options>General>Custom Css and add different font like this:

    .testimonials .testimonial_text_inner p.testimonial_author {
        font-family: 'Open Sans' !important;
    }

    All the best,

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Also check our articles with useful tips and suggestions

    Best Regards,

    Qode

  • Manuel replied

    Dear Qode,

    I believe it is working with Arial because this font is installed on all OS. Please try with a Google Font, I did and it does not work.

    Best

    Manuel

  •  590
    Qode replied

    Hello Manuel, 

    As we can see, you changed the font to Cairo and it's working:

    https://www.screencast.com/t/9y3iiW2SVS9

    All the best,

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Also check our articles with useful tips and suggestions

    Best Regards,

    Qode