Okay
  Public Ticket #748911
Visual Composer not working
Closed

Comments

  • Matt started the conversation

    When I updated wordpress and the Bridge theme it broke visual composer and it gets stuck pre-loading. See attached image. Need a fix ASAP. 

    Thank you.

    Attached files:  Screenshot 2016-04-25 20.55.18.png

  •  777
    Qode replied

    Hello Matt,

    you just need to update Visual Composer as well. Follow those instructions.

    You can upgrade Visual Composer by performing following steps:

    1. Please make sure main theme is activated while performing other steps

    2. Go to Plugins page in your WordPress Dashboard, locate Visual Composer in the list, deactivate it and delete it

    3. You will see message that required plugin is missing at the top of your WordPress Dashboard

    4. Install the plugin and then activate it


    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Best Regards,
    Qode

  • Martin replied

    I tried the process you described, but still Visual Composer is just loading. 

    After I went through your process the version of the plugins are: 

    - WPBakery Visual Composer - Version 4.0.5

    - LayerSlider WP - Version 5.1.1

    What to do?

    Attached files:  Skjermbilde 2016-04-29 18.15.58.png

  • Nathan replied

    It's not working for me either. All VC elements on my site are now broken. 

  • Jesse replied

    Hey Guys-

    I was also having the same issue since the latest update-

    It just didnt load at all. I even tried following all of the steps:

    http://wpexplorer-themes.com/total/docs/visual-composer-issues/

    I'm running,
    Wordpress: 4.5.1
    Bridge: Version: 9.1.3
    WP Visual Composer: Version 4.6.2

    Then, I deleted the plugin. It didnt say anything was missing like Qode described. But I went into the themeforest zip, into the plugins folder & reinstalled js visual compser zip into my wordpress & it worked - now it is running Version 4.11.2.1

    Attached files:  Screen Shot 2016-04-30 at 8.04.07 AM.png

  • Irene replied

    Hello all, 

    I tried installing VC and Layer slider plugin at the same time and then it worked. 
    Thanks

  • Jesse replied

    Since the theme and plugin are both very bulky, I would suggest unzipping the zip file. Then log into your FTP account and go to your WP content folder / plugins & replace it.  Every time I upload the latest version of bridge, I have to do it this way, since it seems too big for wordpress to handle.

  •  767
    Qode replied

    Hello, 

    The latest version of the Bridge is  9.1.3 and  Visual Composer 4.11.2.1

    There is error with latest jQuery included in new WP 4.5. If update is performed automatically, maybe you can disable auto update by following instructions from WP codex https://codex.wordpress.org/Configuring_Automatic_Background_Updates.

     in order to fix this it is important to follow steps below:

    1. Update Theme and Visual Composer to latest versions:

    How to upgrade Bridge theme?

    You can upgrade our theme by performing following steps:

    a. Download latest All files & documentation file from ThemeForest (your Downloads page)

    b. Extract it and locate bridge.zip

    c. Extract bridge.zip and locate bridge folder

    d. Copy/Replace the content of bridge folder to /wp-content/themes/bridge folder of your web site.

    Using this method, none of existing content or settings will be lost.

    How to upgrade Visual Composer plugin to latest version?

    You can upgrade Visual Composer by performing following steps:

    a. Please make sure main theme is activated while performing other steps

    b. Go to Plugins page in your WordPress Dashboard, locate Visual Composer in the list, deactivate it and delete it

    c. You will see message that required plugin is missing at the top of your WordPress Dashboard

    d. Install the plugin and then activate it

    If you want to do manual upgrade, you can locate Visual Composer plugin here: bridge.zip > bridge > plugins > js_composer.zip

    2. Since error is JavaScript related, script is cached in your browser, so it is important to clear browser cache on all browsers which you are using.

    This is complete solution to this issue.
    Hope that helps.

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Also check our articles with useful tips and suggestions

    Best Regards,

    Qode

  • Helen replied

    Hi there, I've got this problem too and am trying to fix and this might be a stupid question but how do I do step 1.d.  (copy/replace the content of bridge folder to /wp-content/themes/bridge folder)? i.e. where is the folder exactly, then once I know where the folder is what do I do? Thank you. H

  •  777
    Qode replied

    Hello,

    The folder is on your server where your site is hosting. Check out this video, the process is explained in details.

    The new and improved Online Bridge Documentation is live. Check it out now - LINK

    Best Regards,
    Qode